Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

We need to set access to specific folders, for specific people. The problem is that "Everyone" group and "Administrators" group are added in the security tab, and their allow list is checked and grayed out.

Is it possible in this (sub)folders to restrict permission even for administrators? (since almost all are administrators in this system anyway)

share|improve this question
    
Is this is a machine that is joined to a domain? –  surfasb Mar 27 '12 at 12:52
add comment

1 Answer

up vote 3 down vote accepted

Remove inherited permissions (Folder properties->Security tab->Advanced->Permissions tab->Change permissions, uncheck "Include inheritable permissions from this objects parent") and then add the necessary users or groups.

share|improve this answer
    
Thanks for the reply, but this checkbox is also checked and grayed out on every folder I checked! –  Mihalis Bagos Mar 27 '12 at 11:12
    
Even in the window that opens when you click the "Change permissions" button in the "Advanced security settings" window? On my computer, the checkbox is greyed out in the first "advanced security settings" window only. Are you the owner of the folder? –  Manjabes Mar 27 '12 at 11:41
    
Yes, I even tried creating new folders, even at the root of the drive, and at a different drive, its always the same deal, I can't understand why –  Mihalis Bagos Mar 27 '12 at 12:19
    
So it was grayed out because on the outside it only displays the value, I had to click change permissions to actually alter it, accepting the answer, thanks! –  Mihalis Bagos Mar 29 '12 at 12:21
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.