Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

For one reason or another, my Word suddenly decided to stay always on top of all other windows. This is terribly annoying. The odd thing is: of three documents I have open, two are on top of everything else, and one behaves normal.

I found one other mention of this behavior. I wonder whether this is a known bug and whether there's a workaround. Sometimes closing all windows helps, but later the behavior creeps back. Other Office products don't seem to show this behavior.

I'm using Microsoft Office Professional Plus 2010, 14.0.4760.1000 (64 bit).

share|improve this question
    
I also had this problem with Visual Studio 2012 some time ago. –  PacMani Sep 18 '13 at 12:34
    
Do you use the "Show Desktop" feature very often? I have heard that can attribute to some windows randomly being set to stay on top. –  Adam Sep 20 '13 at 1:20
    
@adam: no, I don't use that feature, afaik. –  Abel Oct 1 '13 at 12:36
add comment

3 Answers

Here's another answer I found online which doesn't require rebooting:

  1. In Outlook go to Tools → Options
  2. Switch to the "Mail Format" tab
  3. Uncheck "Use Microsoft Office Word 2003 to edit e-mail messages"
  4. Close Outlook and Word
  5. Re-open Outlook and Word
  6. In Outlook go to Tools → Options
  7. Switch to the "Mail Format" tab
  8. Re-check "Use Microsoft Office Word 2003 to edit e-mail messages"

It should now no longer be always on top.

share|improve this answer
add comment

I just upgraded from Office 2007 to Office 2010 on Windows 7 Professional Service Pack 1. When the Word document was open I could not open any other application in front of it.

I resolved the issue by going to Add-ins then Actions. I only had two enabled 1) Address 2) Instant Messaging Contacts. I disabled both of them.

share|improve this answer
add comment

Firstly try restarting Word.

If that doesn't work, try restarting the computer.

Finally, right-click on "Microsoft Word" in the start bar, and make sure that "Always on top" is deselected.

share|improve this answer
    
Tx for your answer on my long-standing open question. I tried to avoid option 2... I do not have the Always on top option in the start bar menu. Still, a +1 for restarting-suggestion ;) –  Abel Jul 11 '12 at 14:55
4  
You must be using third party software. There is no "Always On Top" option via taskbar or system menu (Alt+Space). –  iglvzx Jul 14 '12 at 6:03
    
Depends on your operating system. –  Diamond Jul 15 '12 at 16:29
5  
@Diamond Windows does not include an "Always on top" option for any window in the context menu natively, no matter what version of the OS. You need third-party software to do this. –  Ben Richards Oct 3 '12 at 20:23
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.