Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

setup my Foscam IP cam lastnight on the Wireless network using UnPn and was able to access it fine via the public IP , using another PC on the same network with no issues. However when I tried to access it from work it doesnt connect - Is there a firewall setting that im overlooking?

FYI im using a Netgear CVG824G

share|improve this question
1  
There's a lot of things it could be. It could be a setting in your own device. It could be that your ISP filters the port you're using. It could be that your router can't forward that particular port. (For example, many routers can't forward port 80.) –  David Schwartz Mar 28 '12 at 1:16
    
Thanks Dave! Soon as changed to a different port other than 80 it worked! –  mindfriction Mar 28 '12 at 10:18
    
Depending on the router, moving its administrative interface to a port other than 80 might let it forward port 80. It's also possible your ISP filters port 80. –  David Schwartz Mar 28 '12 at 10:19

1 Answer 1

Use your own NAT rules and try to not forward to a Port which may be usi by the router like the 21, 22, or 80.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.