Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have burnt a DVD from the Ubuntu 11.10 image file - ubuntu-11.10-desktop-i386.iso

I wanted to install Ubunto inside my Windows installation( I am doing this installation on a Windows-7 32 bit as a administrator login). I inserted this DVD in my drive, and started the WuBi(Windows Ubunti Installer) executable, it says installation started, the progress bar shows the progress, but just before it ends, it gives error as mentioned in the snapshot image below. As a result of this error, I have to say Ok and the installation is unsuccessful as I cannot start Ubuntu under windows.

Does anyone know what could be going wrong here. How fix it?

Have uploaded the log file as mentioned in the error message here

enter image description here

share|improve this question
    
try with a virtual iso mounter...it works for me all the time..OR try reading the log file or post it here... –  Vineet Menon Mar 28 '12 at 9:45
    
@Vineet - I read the log file. The error it has are - ERROR TaskList: 'WindowsBackend' object has no attribute 'cd_path' and ERROR root: 'WindowsBackend' object has no attribute 'iso_path'. Uploaded the log file. Please check OP. –  goldenmean Mar 28 '12 at 9:56
    
@Vineet - As u said, installed from the ' mounted' ISO' image using virtual mounter, and it works w/o any errors. Wonder if that means the fiels were not written properly to the DVD or something else. Thanks anyways for the workaround –  goldenmean Mar 28 '12 at 11:35
    
pleasure's mine.... –  Vineet Menon Mar 29 '12 at 4:37
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.