Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a system that currently uses a Microsoft Word template, using an Excel file as a datasource, to run a mail merge that sends an e-mail through Outlook. Using 2007, this worked without issue.

Using office 2010, the mail merge appears to work, and I receive no error message, but Outlook doesn't appear to send the e-mail (recipients don't receive it, nothing in my outbox or sent messages folders).

As this is a corporate environment, I'm not sure if there might be security settings restricting the messages from being sent, but there don't appear to be any obvious choices at first glance.

I've tried other mail merges, recreating the mail merge, etc. but to no avail -- I cannot seem to get it to send a message under any circumstances.

Thanks in advance for any help you can give!

Potential Leads

  • We are using Symantec Endpoint protection. I've been told that it might be stopping something or scanning it and not returning a result, but I see nothing turning up in any of its logs.
  • The Data Execution Prevention is enabled in Outlook and enforced by a policy; however, I understand it was this way in 2007 as well.
  • I also see a programmatic access screen like the one below, and the settings seem like they could be related (although the appear to be correct):

enter image description here

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.