Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a media computer with Windows Vista Home Premium. When I activate media sharing, the computer refuses to go to sleep after x-minutes of idling. If I turn of the media sharing the computer will go to sleep by itself. Is it supposed to behave this way when media sharing is activated?

share|improve this question
add comment

2 Answers 2

up vote 3 down vote accepted

That is by design.

When you enable media sharing you are instructing your machine to always be on. Therefore the ability to enter sleep is disabled, as the machine should always be available for others to access the shared media. However if you do want it to go to sleep follow these steps:

  • Start the Power Options Control Panel applet (Start, Control Panel, Power Settings).
  • Select the "Change plan settings" option for the current power plan.
  • On the settings dialog box, click the "Change advanced power settings."
  • Scroll down to the "Multimedia settings" option and expand the "When sharing media."
  • Change the setting to "Allow the computer to sleep.
  • Click OK, then close all open dialog boxes.
  • The "Allow the computer to enter Away Mode" is the setting Media Center enables.

The away mode functionality makes the computer appear to be off to the user but actually keeps the system running.

From here

share|improve this answer
add comment

See this tutorial and make sure that the "Multimedia Settings" for "When sharing media" is set to "Set to Allow the computer to sleep".

share|improve this answer
    
+1 For beating me by 5 seconds. I just had to look for the settings. –  Diago Sep 13 '09 at 18:36
    
Time is money, man! BTW I returned the +1 compliment. –  harrymc Sep 13 '09 at 18:42
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.