Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I had on my laptop a dual system (Ubuntu 11.04 and Windows 7) and someway the partitions messed-up. Windows stopped from booting, I just got a blinking cursor, but Ubuntu worked fine. I tried to fix the windows boot (fixmbr, fixboot, bootsect /nt60 C:/....) but now grub was overwritten and I have no OS. Finally I formatted the hdd (low format), installed Windows, partition hdd with paragon partition manager and now I want to install Ubuntu, but Ubuntu sees an empty hdd, weird, can anyone tell me what can I do?

Ubuntu gparted

Windows Disk Management

EDIT:

I have created:

partition 1: 100MB ntfs - windows reserved (drive B)

partition 2: 50GB ntfs win 7 (drive C)

partition 3: 50GB ext3 linux

partition 4: 'the rest' ntfs for data (drive E)

(the swap i will create after)

share|improve this question
    
first i created a partition, installed windows, then tried to install ubuntu, but it saw an empty hdd, so i tried paragon, created the partitions for linux, but still ubuntu detected a empty hdd (this is not the first time i install OS's or create partitions) –  Remus Rigo Mar 29 '12 at 12:44
1  
Drive B? Does it really show up as B? –  Andrew J. Brehm Mar 29 '12 at 13:30
    
as you can see in the screenshot :) –  Remus Rigo Mar 29 '12 at 17:27
    
Curious, did you ever answer this question? –  ekaj Dec 10 '12 at 6:54

2 Answers 2

From what I read here, The logical partition within the extended partition would be sda5. Even if the partition didn't show up, I guess you could manually specify the partition as sda5 and see if that works.

This page might offer some help as well, but I am not sure. I hope either one of them can give you some advice in the right direction.

share|improve this answer
    
i'll look into it, thanks –  Remus Rigo Mar 29 '12 at 13:09

I just gave up and reformatted and repartitioned the HDD. It works fine. I have no idea what happened..

I would have liked to have more time to study the problem...

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.