Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In my WordPress admin when I edit a user profile it auto fills in one of the passwords which is massively inconvenient since every time I hit save it errors our saying I have to input my password twice and forgets my changes. Is it possible to disable the auto-fill in this case?

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.