Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

That's right. I bought a Spanish computer, and set it to English. And I can't find the tilde.

This is Mac OS X

share|improve this question
    
Possible duplicate: superuser.com/questions/64072/… –  Eroen Mar 29 '12 at 21:41

3 Answers 3

With a spanish keyboard and the Spanish (ISO) layout I get the ~ character with alt + ñ.

share|improve this answer

Spanish keyboards lack the ~ key if I remember correctly. You could try option + n followed by a space or option + 4 followed by space. On a Spanish (Latin) keyboard it should be option + +

If everything fails activate the Unicode Input Source in the OS X Preferences. You can then hold down option and type: 0 0 7 E. I have to switch a lot from the German Input Source and the Unicode Hex one. It isn't comfortable, but at least it works.

share|improve this answer
    
Wow great answer. But unfortunately none of those options worked. I'm looking for an app to take care of it now. –  Trip Mar 29 '12 at 22:31

Alt / meta / option + n, perhaps accompanied by a space?

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.