Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've just started using a new PC running Outlook 2010 and I'm trying to set my preferred options. In Outlook 2007 on my previous PC, I had changed the settings so that the Deleted Items folder was not automatically emptied when I exit the application.

However, I can't find that option in Outlook 2010. Can someone please tell me where it is?

share|improve this question

1 Answer 1

up vote 2 down vote accepted

Click on the "File" tab, and select "Options".

Switch to the "Advanced" pane, and clear the "Empty Deleted Items folders when exiting Outlook" option:

Advanced Options pane

share|improve this answer
Thanks! I went through the "Mail" options carefully, but I guess it's not just mail that ends up in the Deleted Items folder, so the Advanced options might make more sense. – Highly Irregular Mar 29 '12 at 23:47
This option is checked but disabled for me (i.e. I can't uncheck the box). Any idea why this might be? – Thom Carver May 7 at 8:17
@ThomCarver I believe there's a Group Policy that can disable this option - typically Sys Admins would clear this and then disable access to ensure items are retained correctly. – Zhaph - Ben Duguid May 7 at 12:38

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.