Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am running Windows 7. In Internet Explorer 9, when I visit a webpage and enter a password it is automatically remembered. When I leave the site and return again at another time, the password is filled in automatically. I would like to stop this behavior. I do not not think that it is an auto fill problem. I think it may be related to an addon provided by my OEM and published by Authentic called "Truesuite Website Log On".

  1. How can I confirm that Truesuite is the culprit?

  2. How can I stop passwords from being filled in automatically.

share|improve this question
    
Have you tried disabling the addon? –  Lèse majesté Mar 30 '12 at 3:55
add comment

1 Answer

This is only the first part. Clear the browsers/systems own form and password filling items off the disk to confirm that it is a 3rd party item.

Get into the Internet Options , In the General Tab , in the Browsing History section, and hit the Delete button. Dont worry in IE9 it wont bite , you have to select everything you want to delete first. Delete everything, or guess which items need delete, and delete just those, Make sure Preserve favorite website is not checked , when trying to determine if you exterminated everything.

Still in internet options , Switch to the Content tab , in the Auto Complete section, and hit Settings and delete the autocomplete history again.

That should be enough to test the systems own storage of that stuff for the browser, so now you see if that stuff is stored still.

next try and find a standard Add-On. In the browser select the menu item tools and Select Manage Add-Ons and see what is up with 3rd party add on items.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.