Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm my mac I set all fonts below say 16px to have font smoothing disabled. chrome obeyed that as well.

yesterday it updated itself to version 18 and now it is the only software that ignores that settings and smooth all fonts which makes my eyes bleed...

how can I politely ask chrome to stick to my settings ?

Macbook pro 15", OSX Lion 10.7.3

thank

share|improve this question
add comment

1 Answer

This is a "known issue" over on Google Groups for Chrome:

https://groups.google.com/a/googleproductforums.com/forum/#!msg/chrome/8EsWzmoxp40/rzas0ZLEHfkJ

share|improve this answer
    
this might be related, but the post in google groups talk about weird characters and not aliasing issues –  Moshe Marciano Apr 6 '12 at 22:53
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.