Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My computer lags pretty hard when it does that zoom in and zoom out. Is it like possible to turn off the zoom effect in panorama?

share|improve this question

1 Answer 1

up vote 4 down vote accepted

You can disable animations in Firefox Panorama with this procedure:

  1. Type about:config into the address bar and agree to the warning.

  2. Locate the browser.panorama.animate_zoom entry, double click it, and set its value to false

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.