Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Well I bought my first drive Mushkin Chronos 180GB and got it installed in my computer and loaded up.

I went to windows 7 and initialized the drive and then I installed "SSDlife Free" and loaded it up and my the SSD drive came up said it was "powered on 3 times"(thought it was odd but then thought maybe some testing???).

I then restarted my computer and loaded into Acronis. Went to my SSD drive and make a partition called windows(made a basic logical partition). I then loaded up Norton ghost and wanted to copy my current windows onto the SSD drive on the partition I made found out I could not do it through the recovery disk so I made a backup of my windows drive and wanted to then restore it onto the SSD drive.

Came back an hour later when the backup was done. I tried to restore the it on my SSD drive and could not find the partition so I loaded up Acronis again and it did not see it. I then went to the bios and saw only my other hard drive.

What I tried

  1. Tried uplugging and replugging in both sata and power cables.
  2. Tried using the power and sata cable from the working drive and giving it the ones that SSD drive were using.
  3. Tried Sata AHCI Mode (Intel ICH9 Southbridge)
  4. Tried SATA PORT0-1 NATIVE MODE (Intel ICH9 Southbridge)

Nothing worked.

Software / hardware

Windows 7 ultimate Gigabyte S-Series GA-P35-DS3L Mother board

I hope someone has some ideas on why it is not being recognized.

share|improve this question
1  
Have you tried it on another PC to check that is it still alive(SSD). –  avirk Apr 1 '12 at 4:05

1 Answer 1

Did your original WIN7 install have the 100MB hidden partition? Did you copy it and restore it with GHOST? The hidden partition is required for booting in most cases. Not sure if that would have an impact on being able to "see" the drive in teh BIOS. As @avirk notes, testing on a known good system would be a big help. Even connecting as a second drive on a working system would help.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.