Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I need vpn to access certain lan. The problem is - when I connect to vpn intenet stop working. But I need to have access to lan and intenet at the same time. When VPN is connected and I try tracert, I receive "The network is unreachable" message.

Sorry about Russian language below, this is copy-pasted from console:

C:\Users\Oleg>tracert 173.194.69.102

Трассировка маршрута к bk-in-f102.1e100.net [173.194.69.102]
с максимальным числом прыжков 30:

  1     *        *        *     Превышен интервал ожидания для запроса.
  2  1.1.1.1  сообщает: Заданная сеть недоступна.

Трассировка завершена.

or after Google Translate:

C:\Users\Oleg>tracert 173.194.69.102

Tracing route to bk-in-f102.1e100.net [173.194.69.102]
with a maximum of 30 hops:

   1 *** timed out a request.
   1.1.1.1 two reports: The specified network is unavailable.

Trace complete.

How can I fix this problem?

share|improve this question
    
Do you run the VPN server? What software does the server run? it may be that the server only allows LAN access and blocks internet. –  ncdownpat Apr 1 '12 at 16:31
    
@tapped-out i run standart windows vpn access client –  javapowered Apr 1 '12 at 16:31
    
that's the client software. what vpn server software does the server (the thing you connect to) run? –  ncdownpat Apr 1 '12 at 16:34
    
@tapped-out I don't know. Is it important? I can ask owners of the server –  javapowered Apr 1 '12 at 16:43
    
@tapped-out I want to access intenet without using VPN Server. Why can't I go to internet using my regular connection ignoring the fact that I'm also connected to vpn. I can open two tabs in browser and go to yahoo in one and google in another. As yahoo can not prohibit me to go to google I expect that vpn server can not prohibit me to go to internet. –  javapowered Apr 1 '12 at 16:52

1 Answer 1

This was discussed in chat, but for future reference:

  1. Right-click on the VPN and select "Properties"
  2. Select the "Networking" tab
  3. Select "Internet Protocol Version 4 (TCP/IPv4)"
  4. Click the "Advanced..." Button
  5. Uncheck "Use default gateway on remote network"
  6. Click OK, OK, OK...

This is called a "split tunnel", where not all of the traffic is routed through the VPN. Traffic intended for the remote network goes through the VPN, but normal traffic goes through the normal connection.

The downside is that UDP MULTICAST packets won't be received from the remote network by the client.

share|improve this answer
    
By some reason I'm not able to receive Udp Multicast packets. I suspect that probably igmp "join group" request is routed to internet instead of routing to lan and so I can not join group. But i'm not sure about that –  javapowered Apr 1 '12 at 17:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.