Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

The problem i'm having occurs when i unplug my laptop, it disregards several elements of my theme.

  • The taskbar gains "auto-hide".
  • My desktop background is turned white.
  • The transparency on my windows goes away.

I can fix these things by running the Aero trouble shooting utility, which mentions something about the color bit depth

These are these specs for the computer:

Asus Laptop / Intel® Pentium® Processor / 15.6" Display / 4GB Memory Model: X54H-BD3MA SKU: 4005394

A search of the Windows help forum has led me to belive it's more of a power problem:

I'm unable to load the answer page to this question for some reason. I even registered a Windows account.

Design Capacity 37800 Last Full Charge 35210

These were my numbers for the report. Does this just mean it isn't getting a full charge? It certainly isn't because it isn't plugged in often enough. I was bouncing between rooms and will keep it put for a while and see if the results are the same

I'm sure there are duplicates of this, just not sure which one refers to my issue. Also i think someone should add an "unplugged" tag. Thank you.

share|improve this question
Asus probably has some software installed to manage the Power Options Advanced settings, see if you can find some setting in that software that is disabling Aero while on battery to save power. – Moab Apr 1 '12 at 21:03
If there is no Asus software check your Power Options- Advanced settings in Control panel, by default the power saver profile disables some features of Aero to increase battery run time. – Moab Apr 1 '12 at 21:06
Have you tried the steps providing in that answer which is in given link? – avirk Apr 2 '12 at 2:08
i can't view the OP's replies in the microsoft forum for some reason. will try later. am also going through my processes to try to find some asus battery saver. – expiredninja Apr 5 '12 at 11:22

I was having the same problem, and this is how I fixed it. Right click on the battery icon in the lower right corner of your screen. Choose 'power options'. In the window that appears, choose 'change advanced power settings'. In this next window, scroll down until you see the words 'ASUS P4G Power Setting'. Expand by pressing the little plus sign next to it. More options should appear, including one called 'Battery Saving Desktop'. Change the 'on battery' option to 'disabled', and there you have it!

share|improve this answer

I have an answer :), plug in the cord so that it is in aero mode, then uninstall the Power4Gear Hybrid application in control panel. This worked for me.


share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .