Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using the HP-LaserJet-P1005 result of lsusb

Bus 002 Device 013: ID 03f0:3d17 Hewlett-Packard LaserJet P1005

I had a queue of ~10 jobs at the point in which it was unresponsive a few days ago. When I tried it today (not having noticed the queue), I tried re-plugging the USB connector and it started printing these old jobs, so bled it of paper and cancelled the queue.

When I go to print something, whilst observing the print queue, it goes from processing to completed, and nothing happens. I can confirm that it was working fine at least a month or two ago and that the printer is by no means out of ink judging by the few prints it managed to do before being aborted.

The driver for the printer seems to be fine and it is responsive to requests, even though none are carried out. So I would have assumed this to be a driver issue, even though I had not knowingly updated the drivers myself that were previously fine.

Perhaps this is related to this question?

share|improve this question
up vote 0 down vote accepted

Reinstalling the drivers from http://hplipopensource.com/hplip-web/index.html solved the problem.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .