Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using google chrome, is there some setting somewhere I can change?

share|improve this question

migrated from webmasters.stackexchange.com Apr 2 '12 at 17:02

This question came from our site for pro webmasters.

add comment

2 Answers

up vote 3 down vote accepted

Go to chrome://settings/handlers and remove the setting for gmail. It is under Privacy then content settings.

share|improve this answer
    
thanks Chapkom, this worked but now the mailto links are dead, how to switch the handlers to Apple Mail? There is no add option in chrome://settings/handlers –  tim peterson Apr 2 '12 at 18:13
    
Give this a try: wikihow.com/Change-the-Default-Email-Client-on-Mac-OS-X –  chapkom Apr 2 '12 at 18:20
    
yep that did it, this seems like a sneaky thing google is doing to redirect all your mail to gmail, i never changed any setting leading up to this issue, it just happened automatically one day, thanks again! –  tim peterson Apr 2 '12 at 18:23
add comment

It should respond to the windows defaults which are set in:-

control panel > internet options > programs > set programs

This will set the mail client for all programs including chrome.

share|improve this answer
    
hi toomanyairmiles, i'm using Mac OS X lion, any thoughts on considering Chapkom's suggestion above? thanks! –  tim peterson Apr 2 '12 at 18:21
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.