Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I don't want to inadvertently execute programs in my "Downloads" folder. How do I do that in Windows 7 Home Premium?

share|improve this question

1 Answer 1

up vote 7 down vote accepted

Right-click on the Downloads folder in your user folder and select Properties. Select the Security tab, then click the Advanced button:

enter image description here

Click the Change Permissions... button:

enter image description here

Select the entry for your user name and click Edit:

enter image description here

Set the Deny checkbox for the Traverse folder / execute file entry:

enter image description here

Click OK to close all windows.

share|improve this answer
1  
It took a bit more dialog boxes, but I managed to do that. Thank you! –  Ramalhão Apr 3 '12 at 17:26
    
@Ramalhão: Answer edited to reflect correct procedure, my original answer wasn't quite correct. –  DragonLord Apr 3 '12 at 17:52
    
Thanks, @Moab, for adding the images. –  DragonLord Apr 3 '12 at 21:57

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.