Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm having lots of trouble with Microsoft Word 2010 cropping my equations. I have tried changing from professional to linear and back again and other things with no results...

Here is a screenshot of the problem:

Cropped equation

share|improve this question
up vote 4 down vote accepted

Looks like the line height is too small. Check out the paragraph settings—they might have a fixed line height set, and a small one at that.

share|improve this answer
    
Great, increasing the line height fixed it – aurbano Apr 4 '12 at 16:01

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.