Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Alright, I have been trying for a couple of days to set up the Macbooks in our office to our Panasonic DP-3030 printer, with little to no success. The printer is hooked up to our network and has its IP address that PCs can hook up to with no problem.

At the moment I'm trying to set up a 10.6.8 OSX (Snow Leopard) on the printer and nothing has worked. I have tried the following:

  • Adding the printer through IPP, using the Generic PostScript Driver, Generic PCL Driver, the 2330 driver, and the 3030 driver.
  • Adding the printer through LPD, using the same drivers.
  • Hard wiring the Mac to the printer. The printer is detected, but after trying to print, the printer does nothing.
  • Doing the same through the Advanced tab in the Add Printer utility.
  • Shared the printer through a common server that the Macs and PCs are connected to to try to connect through there.

I think that combines most of what I've done. Nothing has worked. I'd appreciate any help.

Thank you in advance.

share|improve this question

You must log in to answer this question.

Browse other questions tagged .