Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Recently my computer randomly hangs, crashes and slows down at night, when I click on something when I wake up the computer just doesn't respond and shows the loading thing for my cursor.

Today, I couldn't even boot up my computer. As soon as I logged in, the computer became unresponsive for 30 minutes in which I just forced the computer to shut down using the power button.

I can boot in Safemode with Networking, and I checked my Event Logs. Around the times that my computer has problems, there are many Event Id 3 error involving \Device\RaidPort0 and occasions between those an error saying it's resetting RaidPort0. For these the sources was 'nvstor64'

I'm not sure whats wrong here.

share|improve this question
1  
This sounds like a bad hard drive. Do you have any strange noise coming from the hard drive? –  Renan Apr 6 '12 at 2:41
    
My HD is completely silent –  ArcaneExplosion Apr 6 '12 at 2:43
    
Rather strange, then. –  Renan Apr 6 '12 at 2:46
1  
I don't think it's the HD, because safe mode words.. it's pretty much (mainly) the same thing as a normal boot. –  ekaj Apr 6 '12 at 2:55
1  
Did you see this post? forums.nvidia.com/index.php?showtopic=166872 –  ekaj Apr 6 '12 at 3:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.