Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I used to have 2 Gmail profiles set up in Outlook 2010. I initially had it set up using IMAP, but I deleted it (or so I thought), and re-set it up the old-fashioned way without IMAP. Then finally, I deleted the 2nd Gmail profile altogether. So now I only have ONE Gmail profile set up in Outlook 2010 and it works fine. The problem is that the original Gmail IMAP folder for the 2nd Gmail account is still in my list of folders when I use Outlook. I've already disabled IMAP via my Google Gmail account. But I am unable to delete the folder from Outlook 2010. I have checked in the account settings and it is NOT in my list of email profiles or the data files. Has anyone else had this problem?

share|improve this question

1 Answer 1

My shot in the dark guess is that Outlook is probably looking at the old data file that was left behind from the old gmail account (.PST file extension).

Can you verify there is a PST file in this location correlating to your old account? Depending on the OS it may be located in a different location.

For Windows 7 it is

C:\Users\%username%\Documents\Outlook Files

For Windows XP it is

C:\Documents and Settings\%username%\My Documents\Outlook Files

More information about Outlook PST files can be found here.

share|improve this answer
    
thank you!! that was EXACTLY the problem. all fixed now! –  Michele Apr 6 '12 at 18:41
    
Would you mind marking my post as the correct answer? It may be helpful for other users with the same issue. –  jmreicha Apr 9 '12 at 0:35

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.