Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have many key combinations involving Alt in Emacs. When I run it in gnome-terminal and press Alt, it invokes menu items like "File" or "Edit", instead of executing Emacs commands.

How can I change this behavior? Or should I go for another terminal emulator?

share|improve this question
up vote 2 down vote accepted

This may depend on the version of gnome-terminal, but on Debian squeeze you can configure this under Edit > Keyboard shortcuts..., uncheck the first checkbox in the dialog ("Enable menu access keys").

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.