Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I download and install backtrack 5R2 in virtual machine at network mode NAT. Than I start run backtrack and in Wicd network manager and it says that is connected to network, also can ping google without losing packages, but for some reason I can't browse over the internet with firefox.

So the question is how to configure network of browser to successfully browse?

share|improve this question
    
Backtrack does this on purpose I think.. you might want to check their FAQ, but that's a guess. – cutrightjm Apr 6 '12 at 22:25
    
thnx for comment i searched on FAQ but those community is very poorly, ... i don't have much time for searching to answer so i delete those os ... – alen Apr 6 '12 at 22:37
    
Backtrack is for advanced linux users anyways, it is probably better if you just stick with Windows. – cutrightjm Apr 6 '12 at 22:40
    
I'm advanced and user in linux, and used lot of backtrack before, ... problem is that every time when they make new edition change network manager, so every time you have to explore how to connect to internet, ... – alen Apr 7 '12 at 7:46
    
The goal of BackTrack is to be obscure and not easily detected. This means, not automatically connecting to things such as the Internet. I will turn on my VM later and look for a solution, but for now I would say consult their Help Documents, even if they are poorly docoumented. – cutrightjm Apr 7 '12 at 21:37

There is no DNS configured. Open Wicd and put an entry in Global DNS and restart the connection.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .