Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Just got a new internet connection installed at my sisters place, but it randomly just stops working. At first it was only affecting flash videos. they would randomly just stop buffering. I did a lot of research on this and found that there can be many things that cause this exact trouble. I then tried IE and some flash would stream fine, but still random deaths. So I told my brother in law to reset the router and modem and that fixed the problem for them but not my laptop.

I then started trying to fix the flash problem only to fined that downloads of any kind were affected. Now it is so bad that 50% of page loads will never finish because the connection drops to 0% usage with in a split sec. I can't get flash reinstalled because the installer is trying to download but the download dies at 8%

I tried up loading a large file by FTP to a web server with no troubles. Yet any activity on my end that takes longer then about 1 sec to finish, just never finishes I can watch the network log in the taskmanager and it spikes for ruffly one sec then drops back to zero and when I go back to the web page it says it is still loading and no matter how long I let it sit it never does any thing more till I reload then it will again create a very short spike of activity on the connection and then drop to zero.

Also if I start a download and it does drop off I can restart the download where it left off and get up to 100Kb/s for around the same one sec then it drops to around 14Kb/s then zero a sec latter...

I am running Win 7 home prem x64 with FF11 and IE8

I have simply tried every thing I can short of calling up the ISP which very likely will get me no where fast. any advice on what step to take to figure this out would be nice. I am not even sure it is not just an ISP problem.

(at least I should be able to get flash reinstalled once I get back home)

share|improve this question
1  
What kind of Internet connection is this? Cable? Satellite? DSL? If DSL, do they have a whole house splitter? Or do they use filters at each jack? –  David Schwartz Apr 7 '12 at 3:50
    
^ and do we just assume that the connection to the laptop was wireless ? Did anyone test it connected more direct to the modem, to reduce the things? –  Psycogeek Apr 7 '12 at 4:46
add comment

1 Answer

It may be a possibility that your computer is simply slow, or your internet connection speed is very low, perhaps it's not an error and just what it is? Please tell us your mbps for internet connection speeds and your ram memory on the platform you're running on, and tell us what other proccesses you have open whilst going on youtube, or if you attempted doing the same tasks from another computer, and not just one, this question could be easily solved.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.