Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Why is it that when I am using a VNC viewer to access a VNC server, the 'd'-key seems to minimize the Terminal in the server's ubuntu desktop? By Terminal I mean the console-like window.

So for example, if I want to issue the ls command, no problem. If I want to issue the pwd command, the last letter, d, causes a minimize.

I am using TightVNC 1.3.9 on both ends and Ubuntu 10.10 (Maverick).

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

On the server go to System/Preferences/KeyboardShortcuts.

Disable the entry called Hide all normal windows and set focus to the desktop. The backspace key disables it.

Reboot the server and restart the VNC server.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.