Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I can't create a folder in the video folder or see the files I saved on a system running Windows 7 Ultimate 32bit. I can see the files in the root location of the folder by going to the folder from My Computer. I can also create and find files when I go to the folder:

My Computer > C > Users > User > Documents > Downloads > Video

My video folder location is C:\Users\User\Documents\Downloads\Video.

I actually didn't see the New folder option while trying to create a folder. But if I go to the Video folder and "open folder location" from the main folder I am able to create folders and can find my files.

I tried:

  • deleting the video folder from the download folder
  • creating a new folder in the the same location and stored files

I can see the files in both locations but when I rename the folder to "Video" I can't see files or get the option to create "New Folder".

Please See the Both the Folders Print Scr

Folders after renaming

share|improve this question
2  
You have not told what error you getting at the time of creating the new folder. –  avirk Apr 7 '12 at 14:56
    
Please add the screen shot of the menu when you not getting the option of create new folder with the location. –  avirk Apr 9 '12 at 9:00
    
Avirk, As I mentioned If i delete the video folder and creates a new folder in the name of Video1 then it shows all files and options. As I renames the folder to Video I can't see the files not gets the New Folder Create option. –  tiki Apr 9 '12 at 14:46
    
Though it is not a problem. As i can see the files and can create folder by renaming the Folder VIDEO to VIDEO1. But as being a System admin i can't stop thinking that how this can be possible. A Folder works well till renaming to VIDEO, as it is renamed it stops showing files and stop showing New Folder Creating option. –  tiki Apr 9 '12 at 14:58
    
As I can see they both are different locations. But if you getting this problem try to repair the windows at least once or try to restore first. –  avirk Apr 9 '12 at 15:01

2 Answers 2

up vote 0 down vote accepted

After uninstalling and Reinstalling the Internet Download Manager the Problem Resolved..Thanks all for your valuable suggestions...

share|improve this answer

Please do a check of the permissions, as shown in the image below:

Security settings


EDIT

I think this might solve your trouble:

  • Open the Group Policy Management Console. Right-click the Group Policy object (GPO) that should contain the new preference item, and then click Edit.
  • In the console tree under User Configuration, expand the Preferences folder, and then expand the Control Panel Settings folder.
  • Right-click the Folder Options node, point to New, and select Folder Options (Windows Vista and later).
  • In the New Folder Options Properties dialog box, enter folder options settings for Group Policy to configure. (For more information, see Enable and Disable Settings in a Preference Item.)
  • Click the Common tab, configure any options, and then type your comments in the Description box. (For more information, see Configure Common Options.)
  • Click OK. The new preference item appears in the details pane.

As read on Microsoft technet

P.S.: Group Policy Manager: Type gpedit.msc in "Run..." window.

share|improve this answer
    
Please elaborate it if you want to help him. –  avirk Apr 9 '12 at 9:01
    
hjpotter I am the owner of the folder. As I mentioned being a System Admin I tried all the process that can be followed. But I Am facing this problem 1st time and never seen such type of problem. –  tiki Apr 9 '12 at 14:43
    
@tiki Please check the edited answer and inform. :) –  hjpotter92 Apr 9 '12 at 15:59
    
Sorry to say potter but I don't have the Group Policy Management. –  tiki Apr 9 '12 at 19:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.