Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have an ASUS A52F, no mods, with Win7 preinstalled. There is one hard drive, two partitions, one for the OS (C:) and one for data (D:) After laptop trauma, i.e. I dropped it, it still worked fine.

However, when chkdisk was run on the C: drive chkdisk crashed, and Windows is unbootable. Windows Startup Manager utility was run, but error code 0xc00000e9 was given. Windows help db shows that this is a BIOS problem, however in BIOS setup the drive can be accessed, and folders can be shown.

I also burned a Ubuntu 12.04 distro, and booted off it, but my internal HDD is missing and cannot be accessed. When installation program is run the HDD shows up as a location to install to yet the drive is shown as blank.

tl;dr: HDD damaged, chkdisk crashed. Windows 7 is unbootable. Given error code, according to Microsoft db, is a BIOS problem, yet in BIOS the drive is accessible. different OS (Ubuntu 12.04), booted off a distro, yet HDD is inaccessible. Quick help appreciated.

share|improve this question
If you tried his suggestion or solved the problem yourself, an answer would be appreciated. – cutrightjm Jun 24 '12 at 16:24

You can likely recover files and maybe partitions with TestDisk. The website has lots of documentation.

If you can get the partition back, I have had some success by running ntfsfix on Ubuntu as well. This will fix some filesystem inconsistencies and (supposedly) force Windows to check the drive on the next boot.

There still could be physical damage to the drive, so before trying anything else you should back up any important files with Testdisk (if possible).

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .