Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have been downloading all bunch of things using torrent and I have restarted my pc and now every time at booting I get BSOD with the following error:

( cng.sys ; 8C1ACB28 at 8C183000 DATESTAMP 4ec48143 error 0xc0000001 )

I was checking this error and it seems that I have some sort of malware on my PC. How can I achieve to connect to Windows? I have tried repair and it says that I can't repair it. I have tried to boot with all F8 options and still I get restarted with BSOD. I have installed other Windows version of Windows on other partition.

My version of Windows which is corrupted is Windows 7 ultimate x86.


enter image description here

share|improve this question
up vote 0 down vote accepted

Most likely kernel crypto framework is failing because you have bad system memory (or under spec, or overclocked) You can check it with Memtest and remove bad memory modules afterwards to get system back to stability.

share|improve this answer
Hi I have tried it and nothing seems to be happening. I am still at this problem – user123_456 Apr 9 '12 at 23:01
Any other solution maybe? – user123_456 Apr 9 '12 at 23:01
Did you run a full run of memtwst86 and you get "nothing"? How does it looks.... – ZaB Apr 14 '12 at 10:19
hi yes I have run memtest 86+ and no errors, I have put picture in the edit section – user123_456 Apr 15 '12 at 16:55
Boot in safe mode and post ntbtlog.txt from c:\ – ZaB Apr 15 '12 at 22:16

There may be issues with the SLIC table. Please, try to update your BIOS, installing the latest image from the manufacturer and check again.

Currently - I can't say anything more without the dump file, please kindly attach the memory dump to this question. You can find it in %systemroot%\minidump directory.
If you are able to boot into the system in safemode, please also attach the following event-logs: System and Application.

share|improve this answer
I can't access that directory. Problem is that I can't boot in any mode to windows. I can only access system on other partition. But I can't access system files from corrupted one. I have done memory test and memory is okay – user123_456 Apr 10 '12 at 19:03
Hi I just realized it. Maybe problem is that I have x86 and x64 version of windows on my pc and I have updated bios with x64 maybe that's it? – user123_456 Apr 10 '12 at 19:07
There should be no difference if you upgrade the bios from x64 or x86 system. If you can't boot into the system - try to access the files from a Linux LiveCD. Also, you can update the bios by other means, like a floppy - refer to your motherboard manufacturer site for details. – Temikus Apr 11 '12 at 14:04

I got this error too with cng.sys but in my case it was the MBR of my hard drive containing a fix Vista OS boot record. cng.sys refused to start the newer version of Windows.

Solution: Wipe out the hard drive, if record is not erased, i will put a new hard drive in my laptop.

share|improve this answer

I recently encountered this issue. Windows refused to boot even in Safe Mode and after trying Last Known Good Configuration from the Boot Menu. Startup Repair claimed everything was fine. All BIOS hardware tests (RAM, CPU, HDD) passed.

I attempted a System Restore, which made the problem worse by not even allowing the "Starting Windows" boot screen to appear. However, this caused Windows to run Startup Repair again, which this time found something and successfully repaired it, and my boot problems with it.

The root of the problem in my case was a corrupted Windows driver or system file. Since you are getting BSODs, this is likely your case as well. For me, it was cng.sys that was corrupted.

I recommend trying what I did above, and if those fail, you will likely have to re-install Windows (not from scratch) if you can't locate the exact file causing the BSOD or find some other OS repair utility.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .