Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

How do you stop Google Chrome on Windows from asking to login with a Google Account every time the browser is opened. When I use Chrome on Linux and Mac It does not always open a new tab every time over my requested start page asking to set up Chrome.

Chrome asking to be set up every time

share|improve this question

5 Answers 5

up vote 9 down vote accepted

Open the setting and made changes for the two following options On startup and Home Page. In first option choose your desired option and in second option choose the Use the New Tab Page. enter image description here

share|improve this answer
    
If you want to open the google.com as your default page then in second option Home Page the second option is for you. –  avirk Apr 9 '12 at 16:34
    
If I choose for option 1 "open the home page" and for option 2 Home Page set to "Open this page" with value google.com then it opens 2 pages chrome set up and google.com as pictured above. –  MrDaniel Apr 9 '12 at 16:57
    
Then you can easily choose under On startup option the second one. and personally I'm using these settings and haven't any problem.....:) –  avirk Apr 9 '12 at 17:03
    
Reopening previouse tabs while it is a good option it is not what I want. I just want google.com to open as the default page, sans the sign in request for chrome opening in another tab in front of the google.com tab. –  MrDaniel Apr 9 '12 at 17:11

ON that annoyingly persistent login page click the small link near the bottom that says SKIP FOR NOW. It does MORE than 'for now'. It frees up settings.

THEN click the CUSTOMIZE (control panel) button to the right of the address bar, select SETTINGS from the drop-down menu, and then go to the STARTUP options and set your home page (if you had tried to do this previously, you will notice your choice now appears). Click OK.

Close Chrome. Reopen. Voila!

share|improve this answer

For 64-bit Windows, the registry key is: [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Policies\Google\Chrome] "SyncDisabled"=dword:00000001

I confirm that future.child/Sathya answer above does work on 32-bit Windows.

share|improve this answer
1  
If you had the reputation, I would say edit or comment the other correct answer to add that detail. But since you can't do that, due to reputation yet, adding it as another answer seems reasonable. –  killermist Mar 21 '13 at 4:05

You can do this with the following registry policy:

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google\Chrome]
"SyncDisabled"=dword:00000001
share|improve this answer

Google Support has instructions that may assist you in changing what happens when you open chrome.

Try to set the homepage to Open the following pages and set http://www.google.com as the page to open, on start up.

share|improve this answer
    
Changing the On startup setting in Settings to "Reopen the pages that were open last" fixed it. –  MrDaniel Apr 9 '12 at 15:48
    
Actually that does not do what I want, since I still want google.com to load as the home page for any new window. –  MrDaniel Apr 9 '12 at 16:08
    
did you try changing the homepage to google.com? –  wizlog Apr 9 '12 at 16:47
    
Yes, that seem to have no effect. –  MrDaniel Apr 9 '12 at 17:03
    
@MrDaniel: Edited my answer, hope it helps. –  wizlog Apr 9 '12 at 17:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.