Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

The default search in Chrome 18 is

{google:baseURL}search?{google:RLZ}{google:acceptedSuggestion}{google:originalQueryForSuggestion}{google:searchFieldtrialParameter}{google:instantFieldTrialGroupParameter}sourceid=chrome&ie={inputEncoding}&q=%s

How can I modify the search parameters to ignore the location, like in http://www.google.com/ncr

share|improve this question
    
Check the answers on [this post][1]. [1]: superuser.com/questions/410341/… – Kevin Apr 9 '12 at 20:07
    
have you tried that, it still redirects to google.ro – Remus Rigo Apr 9 '12 at 20:10
up vote 6 down vote accepted

Find your Chrome User Data directory:

  • Windows XP: %USERPROFILE%\Local Settings\Application Data\Google\Chrome\User Data

  • Windows 7: %LOCALAPPDATA%\Google\Chrome\User Data

  • Mac OS X: ~/Library/Application Support/Google/Chrome

  • Linux: ~/.config/google-chrome or ~/.config/chromium

Open the Local State file in a text editor, and change the browser.last_known_google_url value to your desired domain. For example:

{
    ...,
    "browser": {
        ...,
        "last_known_google_url": "http://www.google.com/",
        ...
    },
    ...
}
share|improve this answer
    
Note that for Windows 8 it's not APPDATA, but LOCALAPPDATA ... So when you come back here to read why you didn't find it, this is why. – CS01 Aug 13 '12 at 11:21
1  
Using Chrome 22 on Mac, this doesn't seem to work anymore. Still getting German results :( – Martin Konicek Oct 27 '12 at 18:09
    
I confirm it doesn't work anymore. Version 31.x on Mac. :( – gilzero Jan 11 '14 at 13:10
    
This does work for me today, except that the setting has moved to ~/.config/google-chrome-beta/Default/Preferences – poolie Aug 23 '14 at 17:37

Exit Chrome with Ctrl-Shift-Q.

Find the Preferences file in the user data directory, and change last_known_google_url to the desired value. Then restart it.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .