Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My PC keeps reporting the following error in the event viewer around every 10-15 minutes: Faulting application , version, faulting module unknown, version, fault address 0x00000000. Whenever it happens, the XP theme change to classic theme then change back to the normal theme. The network goes down and I must restart PC for the network to come back online. What could be causing this and how do i fix it?

share|improve this question

2 Answers 2

It seems like an executable starts every 10-15 min that does these funny stuff and aborts.

If the idea of examining the Event Log doesn't work out, you can use Process Explorer : Leave it running and when the funny stuff starts, immediately switch to Process Explorer - the ending process will be highlighted in red for 1 second. You can prolong the delay to more than 1 second by using the menu Options / Difference highlight duration.

share|improve this answer
Process monitor might be better because it'll log the process startup so you don't have to catch it running. – Tony Lee Sep 14 '09 at 17:02

Despite the extremely not-useful error message (another favourite of mine is "The data is the error"), sometimes the standard link that is shown for each event, in fact links to a very specific knowledge base article. You can get there by clicking the blue link in Event Viewer:

For more information, see Help and Support Center at

(which, when clicking from the Event Viewer, might include the event ID if applicable).

So, not very likely, but: maybe Microsoft surprises you if you click it. :-)

(See also How To Solve Any Windows Problem with Event ID.)

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.