Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I reply to an email, it is automatically marked as read. I want to mark it manually after I make sure there are no more actions required for this particular email. (Sometimes I want to answer one issue from an email and leave some more for answering.)

share|improve this question
    
Do you replay or reply? –  ZaB Apr 19 '12 at 7:15
    
The OP is a non native speaker of English who meant "reply" not "replay." –  Scott Wilson Apr 25 '12 at 10:39
add comment

5 Answers

Unfortunately, Outlook 2010 does not seem to have that feature. Replying to a message marks it as read.

Though, if I may suggest an alternate approach to your problem: Consider the solution of having anything in your inbox being "unprocessed", and then using folders for what you have dealt with. Completed emails shouldn't be in your inbox view anyway. You are clearly a power-user of email, perhaps you could even get some peace of mind by not relying on Outlook marking emails bold and not?

To address your other concern: If you are in your inbox and hit the "From" button, you get a straightforward grouping of emails. That way you could easily go through "all the work that needs to be done for a given customer". You could also search, but only in your inbox, for the same effect.

share|improve this answer
    
This might be the only correct answer, I think. I preferred the bold emails, because then they were clearly visible also in search folders (e.g. all emails related to a specific customer). Any clues on that? –  Michal Czardybon Apr 25 '12 at 8:14
    
I added a paragraph to my answer. –  Christian Jonassen Apr 25 '12 at 8:21
add comment

I don't think keeping emails unread is the way to go. You actually read the email so it should stay that way as read so you know what's new and what's not. If you want to keep track that you still have to do some work for the client or so then use Flags or colors.

If the email is something I have to remember to do I always mark it with a flag and then it pops up on my TODO list. It's clearly visible there. I also recommend using colors for grouping particular emails if necessary.

Example of my Outlook view

And when you're done with it you mark it as done:

enter image description here

Keep in mind thou that marking it as done may not work on all types of accounts. It works on Exchange and POP3 but doesn't work on IMAP. The flag simply disappears on IMAP account

share|improve this answer
add comment

Remark: A quick shortcut to mark an email as unread is Ctrl + U. Mark as read is Ctrl + Q.

A workaround for your problem might be to adjust the Outlook 2010 timer for marking items as read :

Go to File tab => Options => Mail => Reading Pane. Check the box for Mark items as read when viewed in the Reading Pane, then Enter the Number of Seconds you would like Outlook 2010 to wait before marking your email as read.

This setting adds a delay to how long it takes to mark your messages as read. Once you have it set, Outlook will wait for the allotted amount of time before automatically marking the email as read. Switching to another email before this time is up will terminate the timer, so the email will never be marked as read.

Setting this delay to very long may in effect disable the automatic marking as read.

Note: I don't have Outlook 2010, so can't verify how well this works in practice.

share|improve this answer
    
Unfortunately, this does not work. I tried. I set 999 seconds as the timeout (the maximum possible) and an email still gets "read" just the moment I click "replay". I am now starting to think that Microsoft Outlook just misbehaves here in a way that cannot be fixed. It assumes that I cannot click "Replay" before I read the whole email, even if I only want to respond temporarily with quick "I will replay next week...". –  Michal Czardybon Apr 24 '12 at 12:30
    
It's possible that this timer is broken in Outlook 2010. –  harrymc Apr 24 '12 at 12:47
    
It's also possible that clicking Reply terminates the timer and marks immediately the email as read. If that is the case, then there is no solution - Reply is taken to be the same as Open and this is "by design". –  harrymc Apr 25 '12 at 8:20
add comment

It seems that you would have to manually mark the message as unread after replying it. But perhaps you might want to try flagging instead; this will remind you to come back to the message at a later time.

share|improve this answer
add comment

Go into: File -> Options -> Mail -> Reading Pane.

You can adjust the read settings in there.

share|improve this answer
2  
I have found that already and turned off both "Mark items as read when viewed..." and "Mark item as read when selection changed". Still messages are marked read when replaying. –  Michal Czardybon Apr 10 '12 at 10:29
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.