Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This started to happen few days ago: Every time I start up my computer, the global sound volume ("Playback") is set to muted (from the checkbox), in the sound control panel. So I have to open the control panel every time i start up my computer, and click that checkbox.

I have got this bug before, long time ago. I have no idea why is this happening.

Any ideas how to fix this or what is causing it?

I have SP 3 and most updates installed a half year ago or less.

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

This is a virus that came from flash security hole. using exe "stdrt.exe", downloading random youtube videos.

It can be removed somehow (search google), but I didnt bother trying, instead I just did reinstall which was probably faster anyways.

See: Why is my Windows XP not allowing me to turn on sounds?

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.