Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to install Windows 8 Transformation Pack v4.0 on my Sony Vaio laptop with the following options:

w8tpsetupscreen1

When I run (as administrator) the setup file, it starts to install but gives the following error at some point:

The file 'C:\Windows\Fonts\segoui.ttf' could not be opened. Please check that your disk is not full and that you have access to the destination directory.

error

Since I run the installer as administrator, this error message seems strange to me. Segoe UI font is also installed on my PC.

When I try to install with default system fonts (without Segoe UI), it gives the same error again:

w8tpsetupscreen2 error

What should I do to solve this problem?

share|improve this question
    
From the webiste: "For those who have installing font error during installation, please reboot and run the installation again to fix permission problem. I don't know why some cases have this and I'm investigating on it now." Read more at windowsxlive.net/… –  Brian Apr 10 '12 at 13:44
    
I've restarted & re-run the installation many times but to no avail. –  Mehper C. Palavuzlar Apr 10 '12 at 13:52
    
Have you tried removing and reinstalling that font? (if possible) –  ekaj Apr 10 '12 at 17:16
    
No I haven't... –  Mehper C. Palavuzlar Apr 10 '12 at 17:36
    
As a side note, why would you want to turn Windows 7 into Windows 8? Ew! –  Synetech Apr 22 '12 at 0:45

1 Answer 1

up vote 1 down vote accepted

Finally, the developer fixed it.

Changelog

Version 4.0 (Proper)

-Fixed Segoe fonts family installation that fails to update in some Vista/7 platforms

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.