Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I tried to create a new firefox profile, but this person's firefox still brings up pages like this. Layout is ok, but colors and link or button formatting is not correct.

enter image description here

What setting is wrong here? What should I do?

share|improve this question

2 Answers 2

up vote 1 down vote accepted

That looks like the result of High Contrast mode.

Start > Control Panel > Accessibility > Display > Uncheck "Use High Contrast".

share|improve this answer
1  
Note that the Windows XP GUI is not affected. This is a Firefox only issue. –  iglvzx Apr 10 '12 at 23:37
    
It is possible to pick the scheme it uses in High Contrast mode... although I think it may be limited to Windows Classic, in which case you do have a point. He created a new Firefox profile though, so it seems unlikely to be a Firefox setting. George, does IE do the same thing? It also listens to the High Contrast setting. –  Dagger Apr 11 '12 at 0:19
    
Chrome does not, don't know about IE. I can check next time I am there. –  George Bailey Apr 11 '12 at 12:31
    
You were right. Thanks. –  George Bailey Apr 12 '12 at 0:08

Firefox is overriding colors. To disable this and fix your issue, make sure that you check

Allow pages to choose their own colors, instead of my selections above

under Options > Content > Fonts & Colors > Colors.

colors

Note: you can access this dialog directly by going to:

chrome://browser/content/preferences/colors.xul

Alternatively, you can set the following preference in about:config to true:

browser.display.use_document_colors

Example:

example

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.