Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to run Ubuntu 11.10 as a guest on Windows 7. When I enter into unity mode, the menu for the guest os, next to the Windows start menu is empty. I have searched around the web for a fix for this, but there doesn't seem to be anything that works.

I have tried restarting the guest os several times, I am running VMware player as an admin, but the guest start menu in unity mode is still empty.

I have tried clearing the VM cache.

I have installed all the Ubuntu updates and the VMware tools.

Has anyone had this problem?

share|improve this question

migrated from serverfault.com Apr 11 '12 at 5:37

This question came from our site for professional system and network administrators.

1 Answer 1

up vote 0 down vote accepted

I had this issue as well and clearing the cache did not help. However I re-installed the vmware tools on the guest OS and then after a reboot and enter of unity mode the menu in the host OS started displaying the items again.

The guest OS was installed using easy mode so the vmware tools were automatically installed, while the menu worked for a short while originally the only way I could get them to reappear after the disappearance was to manually re-install them.

share|improve this answer
    
Yeah, that's how I managed to fix it in the end as well. But the problem does not always come up. I created several other VMs using the same steps and the problem did not occur again on any of them. There could some some conflict between windows/ubuntu updates and that unity menu. –  lexalizer Apr 14 '12 at 12:33

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.