Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I copy a line from a numbered list in word 2010, if I paste it, either in word or other apps, I get the initial number as well. How do I prevent the number from getting pasted? To illustrate:

I have a list like this

  1. Initial sentence
  2. Second sentence

When I highlight the words "Initial sentence" and copy them, they bring the "1. " with them.

When I go to Notepad and paste, I get: 1. Initial sentence rather than what I expect and desire: Initial sentence

share|improve this question
add comment

2 Answers

Select the list, disable bullets/numbering from MS Word, Copy, then Paste. Then undo in MS Word.

If you want to copy just one line, then it's easier, just select the line without the ending space, Copy, then Paste.

share|improve this answer
add comment

You mentioned about getting numbering when pasting in to Word 2010. This at least is fixable.

  1. File -> Options -> Advanced
  2. Scroll down to the "Cut, copy, and paste" section
  3. Turn off "Keep bullets and numbers when pasting text with Keep Text Only option

Now, when you paste with "Keep Text Only", you'll get the text without numbering.

Building on Radoo's suggestion, you could:

  • keep a junk Word document open
  • paste your copied text into this, with Keep Text Only
  • select the text and copy it
  • then paste it into Notepad

The main advantage of this is that it avoids perturbing the formatting of your original document.

(Aside: I had thought PureText would have helped, but when pasting list items from Word, into Notepad, the numbering is still included in this case)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.