Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Very strange problem. Trying to get Leopard installed on a Dell Vostro 200 Minitower but can't get past Step Zero. Didn't boot of a formatted USB key, so I burned a Gparted ISO and tweaked the BIOS appropriately but get

Boot from CD : [I hit enter] No boot device available. Press ENTER key to retry SATA-0: Installed SATA-1: Installed SATA-4: None SATA-5: None

[ENTER, same thing].

Any ideas? I upgraded the Dell Bios to the latest one but no help.

share|improve this question

Have you tried these boot CDs and USB flash disks on another machine where they did work?

I had a problem specifically with syslinux, which is the part that makes USB flash disks bootable, where the defaults worked on everything but one motherboard (an ATi Xpress200 one). The fix was to specify the option for a smaller boot partition. This was very frustrating trial and error. However I never had a problem with a CD, they would either work everywhere or no-where, assuming booting off CD was an option at all, which you're saying it is.

share|improve this answer
it's quite possible a bad burn is preventing a boot from CD. if you haven't verified with another system that the CD boots, check that, or try burning another disc. (tip: burn slow to make sure you get a good burn.) – quack quixote Oct 4 '09 at 16:43

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.