Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an Intel Core 2 Duo E6400 that should run at 2.13 GHz but when I boot my computer, the BIOS shows a CPU speed of just 1.6 GHz (I removed the BIOS/motherboard logo screen so I can see the hardware details). CPU-Z also shows a speed of ~1.6GHz.

Since I bought my computer five years ago I have reinstalled Windows several times and can remember that BIOS showed a CPU speed of 2.13 GHz. The Windows Vista hardware rating tool gave a CPU speed score of 5.1. Last time I have installed Vista it rated the CPU at just 4.7. I then refreshed/updated my score and Vista finally rated the CPU at 5.0 (now it gives 5.0 every time I rate my computer).

Another problem that I think is connected to CPU voltage settings - sometimes my computer won't wake up from sleeping. When I press any key/click the mouse, the graphics card fan start to buzz (like when there are no drivers installed) and nothing happens. I then had to use force to restart my computer. Sometimes after that it fails to boot Windows with BIOS overclocking/voltage faild error (Only thing that helps then is to manually replug my graphics card (NVIDIA GeForce 8600 GT). This problem occurs every 30 days for no reason.

I didn't have this problem for about three months but I just noticed that my CPU speed is lower then it was so I can't be sure that those things are connected.

Intel Core 2 Duo E6400 (2.13 Ghz), Geforce 8600 GT, Motherboard asus P5LD2 SE

Here is a screenshot of my CPU-Z states:

enter image description here

share|improve this question
    
If CPU-Z reports your CPU as a Core 2 Duo E6400 but its reporting the speed as 1.6GHZ then the problem is your power profile and/or a heat issue. Determine which one it is. I cannot view the image where it is, other image formats, are regonzied by external image feature on this website jpf isn't –  Ramhound Apr 12 '12 at 16:37

3 Answers 3

  1. Too many unrelated questions
  2. Your computer is what 4-5 years old? Power supplies, cooling, chips, drives all get old & worn out, needing replacement.
  3. Related to 2: your bios/CPU/GPU might not be cooled enough, or parts not getting enough power due to aging motherboard/power supply, thus underclokcing/random lockups

IMHO I would start keeping at-location & online backups, & look for a new replacement. You can get a far more powerful laptop for $500.

share|improve this answer
    
i downloaded latest drivers/Flashed BIOS, but hardware is what it is –  Shark4Ever Apr 12 '12 at 14:52
    
Worn out, to some degree, yes, but hardly any computer, let alone component, will wear so much that it needs replacement because it's worn out instead of being outdated, and they can certainly last a lot longer than four years. –  Marcks Thomas Apr 12 '12 at 16:27
    
Marcks & Shark: 1: Sorry I misstated, C2D E6400 is actually 6 years old, so the computer is now 6-5 years old (even if "built" 4 years ago) Also, capacitors do age & are not 100% after a few years duckduckgo.com/… Without having the computer in front of me with an ohmmeter I can not say for sure. But under clocking to me is more likely to be heat sink issue. Still, unless you are unemployed, the time taken to test this is better spent replacing your 6-5 ye machine. –  tomByrer Apr 14 '12 at 10:57

Your CPU speed is showing correctly in the Specification row of CPU-Z. But your number of multiplier seem to be very low, it was suppose to be more than 12 but in your case it is only 6. First check whether your power plan is configured correctly to High-performance mode. Go to Control Panel and search for Power options, select Change plan settings, find Processor Power management then select Maximum processor state to 100%. Restart your PC and check whether it fixes your problem.

If the problem still persist then I will recommend you to use this application through which you can manually configure your processor different configuration (Multiplier, Clock Modulation, etc). If you use it remember to read the help file before and of course as the application developer says: "Use it at your own risk" :)

Direct download link of ThrottleStop 2.99.9

share|improve this answer
    
You're computer may be underclocking itself to protect it's components if it is getting too hot. Have you checked the temp? superuser.com/questions/3371/… –  Amicable Apr 12 '12 at 15:05
    
I must say that I also have Windows XP installed (dual boot with Vista) and there I don't see option to select Maximum processor state (In Vista I have that option ) also XP UPS service is stopped img27.imageshack.us/img27/4544/upsstooped.jpg –  Shark4Ever Apr 12 '12 at 15:43

The FSB is almost 1066, the normal FSB, so your settings are OK. Your processor has a technology known as Enhanced Intel SpeedStep® Technology, which modifies the voltages and frequency of your cores to preserve power consumption and reduce heat, when the computer is not working intensively. This can be disabled from BIOS or OS.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.