Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The touch lights on my Dell Studio XPS 1647 (running Windows 7) are broken. For most features: volume, playing and pausing media, this isn't an issue, I can do it another way. But for the wireless this is a huge problem: I can't find a way to turn it back on. The wireless says "Not connected: No connections are available." I know my wireless works (I'm using it in my Macbook right now) and there are many other wireless networks in my apartment building. Before, this would mean I needed to tap that touch light to turn it back on, but they don't work. Troubleshooting tells me I need to "use the switch to enable wireless capability on this computer." I've searched everywhere for another way to enable the wireless not using that touch light, but I can't find a thing! There has got to be a way. I've tried uninstalling and reinstalling the drivers for the wireless card, but no luck. I've also tried a variety of things to get the touch lights working again. I don't care how complicated it is--I just need to turn my wireless back on!

share|improve this question
add comment

1 Answer 1

up vote 1 down vote accepted

I believe that this thread will get you headed in the right direction. It appears that you can turn the button on/off, which means that the user must have the ability to turn the wireless on another way.

share|improve this answer
    
It worked! Here are the instructions from that thread that resolved the issue: I believe you can disable the device in the BIOS / System setup. Hold F2 during start up to get into the BIOS, go to the Advanced tab, and at the buttom of the settings list there is an item called "Wireless" - there's an option there where you can specify which devices it controls, and is sounds like to me you want to set it to "NONE". Once you do this, you'll have to toggle them on/off within Windows instead. Restarted my PC and the wireless was on! –  alli Apr 12 '12 at 16:02
    
Cool. Glad it worked! –  tjd802 Apr 12 '12 at 19:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.