Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an exchange email account at work. My .ost file is around 5.5Gb in size.

At home I have setup Outlook with my Exchange account and added all the same mailboxes that I use at work. However, my .ost file is only 365mb.

Is there something wrong with the cache mode and/or is something not downloading and etc?

I tested deleting my .ost file on my work machine, and it downloaded all the 5gb .ost again. So all the mail must still be on the server.

share|improve this question
    
Are you sure it's not a PST? OST size is controlled on the Exchange server, that's a pretty big storage quota (more than 5x the default). Check you outlook at work under file>datafile management and see if there is multiple files in there. –  Kyle Apr 12 '12 at 20:45
    
It's just a single .ost file, for multiple mailboxes, its definately not a .pst :) –  PnP Apr 12 '12 at 20:47
    
If it is an OST file you should be able to copy it to a different location and Outlook should know to rebuild the OST file when it connects to Exchange next time. –  jmreicha Apr 12 '12 at 20:53

1 Answer 1

I guess, at work, you set Outlook to remove the copy from the server after a message has been read. Or there are some settings on the server to purge old e-mails (older than X months), so on your computer at work you have the old messages, but they are gone from the server.

OK, so those two are not the issue here. Check in the Mailbox properties the Folder Size for Local and then for Server Data. There are some settings for favorites and public folders, might be those e-mails which are not downloaded... I don't know.

Outlook

Perhaps this settings will do the trick? Cache Exchange Mode

share|improve this answer
    
Hey, thanks for your response, but I tested deleting my .ost on my work machine, and it downloaded all the 5gb .ost again so all the mail must still be on the server. –  PnP Apr 12 '12 at 20:56
    
Mention that in your post. –  Radoo Apr 12 '12 at 21:05
    
Hey, thanks again for the response. It looks like on my account at work, all the data for all my mailboxes are being cached and stored locally in my .ost, but back at home on my Outlook, only my email mailbox is being stored into my ost, since when I go to folder size for all my mailboxes except my own personal mailbox I only have the server data tab, but on my work pc, I have both local data and server data tabs. Is there a setting for this so I can locally store it all at home too, or would this be server based? –  PnP Apr 12 '12 at 21:33
    
Hey, thanks again, they are both checked since before, still only have the server tab on folder options though, maybe its blocked from the server when accessing over HTTP, since obviously at work I am accessing it locally. –  PnP Apr 12 '12 at 21:53
    
Sorry but no luck with anything else on my Outlook. On the web I found the same thing with that Cache Exchange. You could try what it's written here: support.microsoft.com/kb/842284 Going to sleep... Good luck! –  Radoo Apr 12 '12 at 22:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.