Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This question already has an answer here:

Some time ago I made hidden files show up, and now I forgot how to make them not show up. How do I make hidden files not show up on the desktop or during file system browsing?

share|improve this question

migrated from webmasters.stackexchange.com Apr 13 '12 at 1:32

This question came from our site for pro webmasters.

marked as duplicate by Peter Mortensen, Dave M, Brad Patton, Lance Roberts, Sathya Jun 13 '13 at 4:02

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
This must be a duplicate. –  Peter Mortensen Jun 11 '13 at 13:23
    
@PeterMortensen Wouldn't it just be the reverse of this question superuser.com/questions/101999/… –  Simon Jun 11 '13 at 13:27

3 Answers 3

up vote 5 down vote accepted

Tools -> Folder Options -> View -> Select 'Don't show hidden files, folder, or drives' under 'Hidden Files and Folders'

share|improve this answer

Orgainise menu (in any open window) > folder and search options > view > hide folders

share|improve this answer

You open up the Folder Options dialog box (open the Start menu, type "Folder options" without quotes, and hit Enter).

Then, under the View tab, in the list of options, you'll find a radio button next to "Don't show hidden files, folders, or drives". Select that, and click OK.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.