Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I want to know how can I enable password protected sharing in Windows XP? I can do that in Windows 7 but I don't know how to do this in Windows XP.

I have enabled sharing in Windows XP running the network wizard and now when I access it from another computer on my network it directly opens and doesn't ask for any password. While as opposed to this when I have enabled password protected sharing in my Windows7 64 bit and I try to open it from another computer on my network it asks for username and password.

share|improve this question
I'm not sure what you are asking. Your title is "How to enable password protected sharing" yet in the body of your question you say that you have already enabled this, but it's asking for a user name and password (which is what it should do). If you just want to log on to that share, try using whatever username and password you would use to access the machine if you were setting in front of it. If that doesn't work, check the permissions. – Will Apr 23 '12 at 17:23
@Will: He has enabled the password protected sharing for windows 7 and wants to know how to enable it in windows xp. – Deb Jul 11 '12 at 2:20
up vote 2 down vote accepted

The short of it is that Win XP has no 'password protected sharing' feature. Either you have access to the shares through user permissions or not. The way XP works is that it receives the username and password of the connecting computer's user and compares that with what is in the access control lists for the share and the file/folder itself.
But, there is no way to force a connecting machine to prompt the user for credentials. That functionality didn't come along until Vista.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .