Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have installed dual-boot os Ubuntu 11.10 and Windows XP, but I have a problem with the time settings.

When I set the time in Windows XP then it automatically changes the time settings in Ubuntu. How can I sort out the time settings problem with dual-boot Operating Systems?

Regards Abdul

share|improve this question

2 Answers 2

Make sure that both Ubuntu and Windows are both in the proper timezones and are both obeying DST or any other settings the same way. Depending on the way your OS is interpreting the system clock, you may run into situations where the two fight each other in the way you're describing.

share|improve this answer

It's because Ubuntu uses UTC whereas Windows uses localtime and both set the hardware clock according to their philosophy and expect it to be that way the next time they get booted.
Change UTC=yes to UTC=no /etc/default/rcS then both systems use localtime.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.