Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently reformatted my computer. And whenever I right click on Internet Explorer 9 (No-addons), this error always appears:

MICROSOFT VISUAL C++ DEBUG LIBRARY
Debug Error
Program:/C:/Windows/ExplorerEXE
Module:/C:/Program Files (x86)/EgisTec/MyWinLocker 3/x64/mwl shell ext.dll
File:Run Time Check Failure #2-Stack around the variable 'sz Temp' was corrupted.
(Press retry to debug the application)

There are no programs installed because it is newly reformatted and my Windows is up to date. I tried uninstalling and reinstalling Internet Explorer, reformatting my computer again, running a disk check, running commands such as sfc /scannow but still no luck.

Screenshot of error

My computer specs are:

  • Windows 7 64-bit
  • i3 processor
  • 4 GB RAM
share|improve this question
    
Will you perhaps consider changing the title to a more meaningful one? –  Bora Apr 13 '12 at 13:26

1 Answer 1

Update MyWinLocker program or uninstall it. I have this issue with 1password.

Although you say you haven't installed anything, it looks like MyWinLocker from EgisTec has installed a shell extension that is crashing. This doesn't come standard with Windows, so if you didn't install it then it must be baked into the Windows 7 install media you're using.

If you uninstall it, whatever the problem is should go away and will confirm that is the culprit. Hopefully the vendor can provide a version that doesn't crash Explorer.exe.

share|improve this answer
    
Thanks for the addition to my answer. I have been laid up in the hospital after surgery and was having issues expanding on my answer. –  Phillip R. Apr 13 '12 at 23:33

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.