Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm experiencing an issue with an Adaptec RAID 3805 controller. When booting the machine, if drives are connected to the card the boot process freezes after the controller starts but before it posts.

Screenshot of freeze

If I unplug the drives the boot process will get past this. I can access the array configuration utility, hot plug the drives, and configure and setup an array. If I leave them plugged in I get the same freeze issue as before. I have also tried with an additional sata

These drives were all part of a functional array previously. I have tried re-flashing the firmware, then a firmware downgrade/upgrade. Motherboard BIOS is up to date, has been reset to defaults.

I can't seem to figure out what the issue is, does anyone have any suggestions or experience?

share|improve this question
    
So, to get it clear, you did wipe and reconfigure the array? Can you also see whether this happens with any drive or if it is just one drive that is bugging you? Also make sure everything's powered and connected well, as well as jumper settings, taking out CMOS battery and what not... –  Tom Wijsman Apr 13 '12 at 14:48
    
initialize all drives, create a raid 6 with all 6 drives, selected the clear option when building it. I have checked all the power connectors since they were packed in tightly, but everything there is connected. I did not change any jumper settings as this machine was functional a week ago with the current settings. CMOS battery was pulled for about 5 minutes prior to the bios reset to default. –  Melikoth Apr 13 '12 at 15:37
    
Located a second 3805 that was in storage, it seems to be playing nicer so far, but all my drives somehow got stuck in a secure erase, so can't check on anything more for a while. –  Melikoth Apr 13 '12 at 18:09
1  
After the drives finished their secure erase over the weekend I was able to easily configure the drives back into an array with no issues. I'm going to place the blame for this on the Adaptec RAID 3805 failing as replacing it solved the issues. –  Melikoth Apr 16 '12 at 18:02

1 Answer 1

up vote 1 down vote accepted

Original Adaptec 3805 had some sort of failure and needed replaced. Proper operation resumed after card replacement.

Hard to believe it went bad just sitting there for a week, but that seems to be the case. I was even more surprised we had a spare.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.