Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In Google Reader, I am using V to open pages in new tabs. Because Firefox's popup blocker doesn't see this as a “legitimate” action that is allowed to open a new tab, I have added www.google.com to the popup blocker exceptions.

This works fine most of the time, but when I open many tabs (about 20) in one go, the new tab is blocked and any following ones are too. Is there some way to “force” the exception, so that it won't block any popups from the sites I set, no matter how many of new tabs do I open?

I do not want to turn off the popup blocker completely, just for this one site.

share|improve this question

1 Answer 1

up vote 5 down vote accepted
+50

You might have hit the Firefox limit of dom.popup_maximum, defined as "The number of pop-ups to allow from a single non-click event. (Default: 20).".

To change this limit :

  • Type about:config in the URL bar and hit Enter.
  • Type in the Search box : dom.popup_maximum. The default value is 20.
  • Double-click the entry and try something higher.
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.