Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a User directory full of files that are not accessible permission wise for the user who's home directory it is. Said user can't run Explorer. For example, it provides an error complaining that permission is not available for required files.

I tried various ways to give said user permission of his home directory and things are fine until after rebooting the machine; the permissions reset to the previous state and the problem persists.

I followed the solution outlined here.

And again things worked until I reboot the machine.

I'm in this mess because I replaced a corrupted user profile as outlined here.

The original user and the new replacement on are/where both admin accounts.

In case it is relevant I will mention that the Users directory is not on the C volume but a D volume on the same machine.

Any insight is appreciated.

share|improve this question
    
Are you sure the directories permission has been changed or is it the user's SID? –  billc.cn Apr 15 '12 at 10:07
    
@billc.cn I'm not sure what you mean exactly. I copied the files from the old profile to the new one from a third profile I setup to do just that. All three users are administrators. –  SMTF Apr 15 '12 at 19:12

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.